Comunidad Orange

[SOLUCIONADO] Tras irse la luz sólo me funciona wifi e Internet en un pc por cable

RESUELTAS
Responder
Highlighted
Nuevo

[SOLUCIONADO] Tras irse la luz sólo me funciona wifi e Internet en un pc por cable

Tengo 2 pc y la tv conectados a Internet, todos por cable directo, tras irse la luz durante 10 segundos sólo me funciona el wifi e Internet en un pc , El otro pc no funciona , dice un error de Windows que no hay un cable de red conectado y en la tv cuando intento acceder a Internet me dice lo mismo. He reseteado el router , el pc y también la tv pero sigue mostrando el mismo error. La tv y los pc están todos por cable. El wifi funciona perfectamente en los móviles. Es sólo el cable de red en esos dos dispositivos , pc secundario y tv.


Soluciones aceptadas
Highlighted
Superusuario

Re: Tras irse la luz sólo me funciona wifi e Internet en un pc por cable

Hola @Serpivip!

 

Efectua un reset a valores de fabrica desde la interfaz.

Mira en administracion de dispositivos que siga reconociendo correctamente la tarjeta de red (aparece y sin simbolo de exclamacion, etc).

Prueba el cable de red en otra boca del puerto del router (que sepas que funciona)... prueba cambiando el cable ethernet.

 

Nos vas comentando, un saludo!

Ver la solución en mensaje original publicado


Todas las respuestas
Highlighted
Superusuario

Re: Tras irse la luz sólo me funciona wifi e Internet en un pc por cable

Hola @Serpivip!

 

Efectua un reset a valores de fabrica desde la interfaz.

Mira en administracion de dispositivos que siga reconociendo correctamente la tarjeta de red (aparece y sin simbolo de exclamacion, etc).

Prueba el cable de red en otra boca del puerto del router (que sepas que funciona)... prueba cambiando el cable ethernet.

 

Nos vas comentando, un saludo!

Ver la solución en mensaje original publicado