Comunidad Orange

[SOLUCIONADO] ¡Importante! Configuración DNS

RESUELTAS
Responder
manupalomo
No aplicable

como se configuran en OS Mavericks?
Raúl_ADSL
No aplicable

Hola manupalomo, Puedes hacerlo yendo al menú “Apple”, pulsa sobre "Preferencias del sistema" y después clic en el icono de RED. Una vez dentro seleccionas la conexión que estás utilizando (wifi o ethernet), ahora pulsas sobre "avanzado" y vas a DNS. Para añidir manualmente los servidores pulsa sobre el “+” e introduces las direcciones ip. Si te queda cualquier duda nos dices. Un saludo.
Joseanguerra
Nuevo

Tengo configurada la DNS de Orange, pero la pierdo constantemente y tengo que volverla a introducir manualmente. En el caso de que clique Obtener la dirección DNS automaticamante, acaba cambiandose a mi número de IP. No consigo arreglarlo.

Por lo demás la conexión va bien.

¿Me podriais ayudar?

Javier_orange
Moderator

Hola Joseanguerra,

 

puedes ampliarnos la información? Que sistema operativo tienes? La pérdida se produce en algún momento en particular? Al reiniciar el equipo o realizar alguna función concreta? Nos comentas.

firma-orange
Javier_orange
Moderator

Hola,

 

Hemos estado investigando tu problema , y con los nuevos router ya no es necesario establecer las DNS ya que estas se incluyen en la configuración del propio router.

 

Para evitar confusiones, ya que la temática de este hilo es antigua, cerramos el hilo, manteniendolo sólo para consultas.

 

Saludos

firma-orange
cabre_ado_con_o
Nuevo participador

Hola a la comunidad.
No sé si es necesario tener ipv6 encendido, pero creo que con el avance de los tiempos será necesario, por eso desearía saber si es posible por parte de la operadora la asignación de DNS en ipv6 en su apartado correspondiente del router Livebox fibra, pues recientemente por una caída de luz, el router me ha cambiado la dirección ip y se han borrado las DNS en ipv6 que tenía asignadas, apareciendo solo las DNS de ipv4, estando el servidor DHCPv6 encendido.
Después he reseteado el router a fabrica, he buscado actualización de software y las DNS siguen sin aparecer y su apartado correspondiente aparece en gris no dejando escribir.
Gracias por adelantado a la posible solución.