Comunidad Orange

[SOLUCIONADO] Añadir segundo router livebox a ont fibra indirecta.

RESUELTAS
Responder
Jesgalo
Participador ocasional

Hola fibra123!

Sigo igual!!!Emoticono triste

Te cuento las 1000 pruebas que he hecho...

He bajado el router de la buhardilla y lo he conectado al principal que va a la ont por ethernet. Configuro el 2 como me has indicado....conecto el ordenador por cable al 2 y... funciona!!! Pruebo el wifi y tb. 

Lo quito y lo subo de nuevo a la buhardilla. Conecto el 1 ty el 2 que me acaban de funcionar por el cable que tiré por los registros, reinicio y....ya no funciona. Pues ya está....es el cable....Pues no. Conecto el pc directamente al cable ethernet que he tirado desde abajo y conectado al router 1 funciona por lo que llega internet...así que el cable está bien. Le he pasado al cable un comprobador que me han dejado de esos que miden los 8 cables del ethernet y me da todo correcto.  Además cuando estoy arriba tanto wifi como ethernet la red la reconoce y el problema es que no asigna ip. Me estoy volviendo loco....

fibra123
Nuevo Solucionador

Hola @Jesgalo ,

 

Acabo de hacer una prueba muy basica:

En el router Livebox + no hago nada, reinicio a valores de  fabrica el livebox 2.2, solo cambio la ip de configuración a 192.168.1.2 y deshabilito el dchp.

Uno ambos router conectando un cable eth (cable amarillo) usando un puerto gigabyte en cada router.

Ya tengo internet a través del segundo router. Así de sencillo.

 

116.PNG

 

Saludos,

Jesgalo
Participador ocasional

Nada... que no hay manera. De todas formas los router que yo tengo son dos livebox 2.2, y veo que uno tuyo es livebox plus...tendrá algo q ver?

fibra123
Nuevo Solucionador

Hola @Jesgalo ,

 

Da lo mismo que sea un livebox + o el 2.2, la cuestión es tan solo desactivar en el secundario el dhcp y cambiarle la ip para que no coincida los dos router con la misma ip, nada mas.

He probado colocando el livebox 2.2 como principal y el + como secundario y el resultado es el mismo.

 

117.png118.png

El cable eth amarillo une los dos router

120.png121.png

 

Saludos,

 

Jesgalo
Participador ocasional

Nio encuentro explicación aporque abajo si funciona configurándolo como indicas y cuando los conecto con el cable que he tirado por los registros no. Además hoy hemos verificado q conectando el cable al router de la ont y a la play arriba no reconoce la lan,mientras q el ordenador sigue lo hace... puede ser un tema de los conectores? Mañana probaré a cambiarlos por unos normales en vez de los de cat 6 q le puse...

fibra123
Nuevo Solucionador

Hola @Jesgalo ,

 

Yo probaría a conectar a los dos router  juntos a través de un cable corto, este da lo mismo que sea de categoría 5e, 6, e incluso con uno de cat 5 también sirve para probar.

 

24.PNG

Una vez conectados ambos router verifica que los puertos conectados están en verde, los puertos GE1...GE4 son compatibles entre si (todos son gigabyte).

 

26.PNG

 

Asegurate que el pc esta configurado para ip dinamica.

 

Saludos,

 

 

Jesgalo
Participador ocasional

Por fin!!!!! Muchas gracias por tu ayuda. Esta mañana he cambiado el conector del cable que llega a la buhardilla que había puesto de categoría 6por uno de categoría 5 y a la primera ha funcionado. La prueba q me decías ya la había hecho con los dos router uno al lado del otro y funcionaba....por eso no entendía nada. Cuando conectaba el router en la buhardilla dejaba de funcionar. Y cuando hice la prueba con la ps5 de mi hijo tirando el cable directo al router de abajo y tampoco funcionaba ya me mosquee. Lo que no entiendo es porque el portátil con ese mismo conector si funcionaba y porque con el tester de cables me daba bien los 8 cables y luego no funcionaba...En cualquier caso ya está solucionado. Ahora a ver si soy capaz de que Orange me solucione el tema de los megas q tengo contratados, porque de bajada me falta más del 35%. Muchas gracias de nuevo por tu ayuda, tiempo y paciencia. Un saludo 👋 365CF5F5-5871-48D8-BD79-4B1E0E92A5EA.png