Comunidad Orange

[SOLUCIONADO] velocidad muy baja , creo que mal configurado

RESUELTAS
Responder
meopta
Observador frecuente

[SOLUCIONADO] velocidad muy baja , creo que mal configurado

hola , soy nuevo usando el orange 4 g en casa , el caso es que en los test de velocidad me da menos de un mega de subida y en algunos casos mas de 25 de subida , la cobertura en mi zona pone como muy buena , he movidoel router por la casa y no he conseguido mejores lecturas , creo que el problema es que tengo algo mal configurado , ¿podreis echarme una mano?

 

saludos y gracias 


Soluciones aceptadas
Takum
Android

Re: velocidad muy baja , creo que mal configurado

Bien @meopta. Inicia el ordenador a modo de prueba de fallos en modo seguro con conexión a internet y mira si te da el mismo problema.

 

Si te funcionase bien, debes revisar que no tengas que eliminar programas que funcionan en segundo plano que sean innecesarios. Por otra parte, lo que también te recomiendo hacer es actualizar a Windows 10, ya que se puede de forma gratuita y haciendo una instalación limpia (Sin conservar archivos).

 

Un saludo.

Ver la solución en mensaje original publicado


Todas las respuestas
Takum
Android

Re: velocidad muy baja , creo que mal configurado

Hola @meopta

 

Lo primero, ¿ese problema le tienes con todos los dispositivos con los que te conectas al router 4G?

 

En principio lo que haría, es restaurar de fábrica el router.

 

Me vas contando. Un saludo.

meopta
Observador frecuente

Re: velocidad muy baja , creo que mal configurado

gracias por tu contestacion , he probado con un movil y me he bajado una aplicacion test de la play , el caso es que esa aplicacion me da velocidades de bajada mucho mayores que el ordenador , este sigue marcando 1 mega de bajada solamente , el caso es que el ordenador es bastante nuevo y lleva el windows 8 , creo que tengo algo mal configurado en el ordenador , pero no se que es

 

saludos

Takum
Android

Re: velocidad muy baja , creo que mal configurado

Bien @meopta. Inicia el ordenador a modo de prueba de fallos en modo seguro con conexión a internet y mira si te da el mismo problema.

 

Si te funcionase bien, debes revisar que no tengas que eliminar programas que funcionan en segundo plano que sean innecesarios. Por otra parte, lo que también te recomiendo hacer es actualizar a Windows 10, ya que se puede de forma gratuita y haciendo una instalación limpia (Sin conservar archivos).

 

Un saludo.

Ver la solución en mensaje original publicado

meopta
Observador frecuente

Re: velocidad muy baja , creo que mal configurado

pues gracias , he recuperado el equipo y ahora va bastante bien , la pena es que he tenido que bajarme de nuevo varios programas y he perdido el office , pero bueno eso ya lo solucionare , al menos ahora supera los 7 megas de continuo 

 

saludos y de nuevo gracias