Comunidad Orange

[SOLUCIONADO] Pérdidas de conexión a Internet (Windows 8)

RESUELTAS
Responder
saldo
No aplicable

[SOLUCIONADO] Pérdidas de conexión a Internet (Windows 8)

Buenos días. Desde que actualicé a Windows 8, periódicamente (de forma aleatoria) dejo de tener conexión ("útil") a Internet. Según windows tengo conexión, no me detecta ningún error (ni en la red ni conexión) y el router sigue sincronizando adecuadamente (según luces del router, porque no puedo acceder a él), pero no se puede navegar por internet ni actualizar nada.. Ni virus, ni malware ni nada. Fallan los navegadores (todos) y la conexión de Windows, porque la mayoría de veces el uTorrent sigue funcionando sin problemas y otros equipos que pueda tener conectados pueden navegar sin problemas. Se trata de una red LAN y no existe ningún otro tipo de problema (tengo el wifi desconectado generalmente).

He probado a actualizar los drivers de la tarjeta de red, reestablecer IP, TCP/IP y únicamente se soluciona reiniciando el router y a continuación el PC. Me han comentado que puede ser por mala compatibilidad del Livebox (tengo el router desde hace unos años) con IPv6.
¿Es eso cierto? ¿Qué solución se puede dar a mi problema?

Gracias, un saludo

Es posible que tras actualizar a Windows 8 hayas perdido la correcta configuración IP y deberás corregir manualmente, el procedimineto es mas o menos así (lo he tomano de otro foro):

1. ve a panel de control y buscas centro de redes y recursos compartidos
2. alli buscas administrar conexiones de red das clic y se abre una ventana.
3. en esa ventana aparece tus conexiones el de area local y el inalambrico
4. seleccionas el de area local, das clic derecho y abres propiedads. se abre una ventanita.
5. alli buscas protocolo de internet version 4(TCP/IPv4) seleccionas y das en propiedads y aparece otra ventanita..
6. alli seleccionas la casilla q dice obtener una direccion IP automaticamente y tambien obtener la direccion del servidor DNS automaticamente. en configuaracion alternativa puedes hacer lo mismo.
7. das aceptar a todo y listo

En algunos tutoriales de optimización de red para Windows 8 que hay en youtube muchos usuarios recomiendan suprimir el protocolo IPv6 porque puede dar algunos problemas. Yo lo eliminé y no he experiemntado ningún efecto secundario negativo en la navegación hasta ahora, quizás lo reinstale luego.

Espero esto te ayude. Un saludo.
saldo
No aplicable

Es posible que tras actualizar a Windows 8 hayas perdido la correcta configuración IP y deberás corregir manualmente, el procedimineto es mas o menos así (lo he tomano de otro foro):

1. ve a panel de control y buscas centro de redes y recursos compartidos
2. alli buscas administrar conexiones de red das clic y se abre una ventana.
3. en esa ventana aparece tus conexiones el de area local y el inalambrico
4. seleccionas el de area local, das clic derecho y abres propiedads. se abre una ventanita.
5. alli buscas protocolo de internet version 4(TCP/IPv4) seleccionas y das en propiedads y aparece otra ventanita..
6. alli seleccionas la casilla q dice obtener una direccion IP automaticamente y tambien obtener la direccion del servidor DNS automaticamente. en configuaracion alternativa puedes hacer lo mismo.
7. das aceptar a todo y listo

En algunos tutoriales de optimización de red para Windows 8 que hay en youtube muchos usuarios recomiendan suprimir el protocolo IPv6 porque puede dar algunos problemas. Yo lo eliminé y no he experiemntado ningún efecto secundario negativo en la navegación hasta ahora, quizás lo reinstale luego.

Espero esto te ayude. Un saludo.


Gracias, ya tenía configurado así el TP/IPv4 y deshabilitado el IPv6. Sigo teniendo que reiniciar rotuer y PC varias veces al día

¿Alguna solución?

Gracias
saldo
No aplicable

¿Algún moderador puede decir algo?
David_ADSL
No aplicable

Hola saldo,

No tenemos notificaciones de ningún bug con Windows 8. Si tienes otros equipos que funcionan correctamente e incluso aplicaciones en el propio Windows, algo está bloqueando la conexión en tu PC.:( utorrent es capaz de saltarse las restricciones que tenga tu red pero los otros servicios no, por tanto hay conectivadad, tendrás que verificar tu equipo.

No obstante te dejo el hilo abierto por si algún forero te puede ayudar.

Un saludo.
asesino809
No aplicable

hola a mi me pasa lo mismo y soy de oran
asesino809
No aplicable

pattytty
Participador ocasional

La semana pasada me llegó el router Livebox, y desde entonces mi portátil con Windows 8 dejó de funcionar de modo wifi.... no hay forma que se conecte ¿alguien me puede ayudar? por favor.....:(
Antonio_ADSL
No aplicable

Hola pattytty, ¿Has probado la configuración que te comento Miguel_ADSL en este enlace? Si tienes alguna duda, nos cuentas.;) Un saludo.
pattytty
Participador ocasional

Hola. Tengo el mismo problema con mi portátil. Me llegó el router nuevo Livebox 2,1 hace casi 1 mes, y resulta que el wifi con mi portátil con Windows 8 no funciona. Con el móvil y con otros dos portátiles que tenemos (un Windows 7 y xp) no hay ningún problema. Pero con el 8 sí, de hecho, si intentamos conectarnos en varias ocasiones, al final el wifi se desconecta de todos y tenemos que reiniciar el router. Con el router anterior no me pasaba 😞 y con otro router al que me conecto a veces, que es de movistar tampoco. ¿Me podéis decir qué puedo hacer?