Comunidad Orange

Recuperar NAT Loopback en routers Livebox+

Responder
Surrealista69
Nuevo Solucionador

Finalmente, visita del técnico,  cambio del router y OTP. Los problemas de NAT solucionados. Ahora veremos los problemas con el nuevo router.

Shadow14
Nuevo participador

Hola, una pregunta: ¿qué equipo te han montado para solucionar el tema del NAT loopback? En mi caso se han limitado a cerrar la incidencia sin dar ninguna solución. Gracias.

apuradillo
Nuevo

Desde el día 14/02  Orange nos tiene parados ya que  le ha dado por actualizar la firmware del modem Arcadyan y ha bloqueado a todos los que usamos la ip internamente para trabajar. No dan con la solución y nos tienen parados no hay forma que nos vuelvan a restablecer el firmware por la antigua. Ya estamos cansado de tantas llamadas y no comprenden que esto es para trabajar y no para jugar. Nuestra preguna es si es tan dificil restablecer la firmware y si no saben hacerlo que nos cambien el router por uno nuevo.... Veo que a muchos le ha pasado lo mismo, Alguno lo ha logrado restrablecer???

danixgutii
Nuevo participador

Yo estoy en las mismas desde hace 1 semana, el de más arriba ha dicho que le han cambiado el router y se le ha solucionado.

danixgutii
Nuevo participador

Igual por aquí, necesito NAT Loopback para trabajar y lo desactivan sin previo aviso.

 

He enviado un mensaje por privado a un mod, veremos. He visto que a otros usuarios les han cambiado el router y solucionado, hasta que se vuelva a actualizar...

danixgutii
Nuevo participador

Buenas, desde hace una semana que no tengo NAT Loopback en mi router Livebox Fibra y la necesito para trabajar.

Ha funcionado siempre desde que contraté con Orange y sin previo aviso cortan la característica sin más?

No entiendo nada.

echo
Observador fiel

A raiz de un reinicio sobre las 7:00 del 17/02/2022 (que sospecho una actualizacion del middleware del router), el NAT loopback ha dejado de funcionar correctamente.

Router: Fibra Livebox arcadyan

Modelo: PRV3399B_B_LT - R03

Middleware actual: AR_LBFIBRA_sp-00.03.05.223C (Antes era el AR_LBFIBRA_sp-00.03.05.221)

 

He visto que hay otros usuarios con el mismo problema. El NAT loopback NO esta desactivado, funciona mal.

 

Muestra paquetes malformados, o que no llegan una vez processados por el NAT loopbackMuestra paquetes malformados, o que no llegan una vez processados por el NAT loopback

 

En la imagen anterior se puede ver como a veces funciona, a veces no y a veces devuelve paqutes malformados, con la misma ip src y dst, pero distinta mac.

Además, este problema puede provocar un problema adicional de TCP retransmission flood.

Este problema no solo puede afectar a gente con un NAS o server en casa, si no a usuarios que usen upnp tambien.

 

He llamado a orange, y despues de hablar con 20 personas que no hacian mas que rederijirme en bucle de atencion al cliente a soporte tecnico a tu experto orange a atencion al cliente... he conseguido que abran una incidencia, no obstante esta incidencia está mal documentada y asignada (me han llegado a decir que ponia "problemas con orange TV" cuando en mi area orange pone "problema masivo de red").

 

La solucion más sencilla que puede proporcionar orange es hacer un downgrade del middleware, o cambiar el modelo de router de todos los usuarios.

 

Hay alguna forma de que pueda hacer llegar esta información a soporte de nivel 3?

echo
Observador fiel

La caracteristica esta activa, pero malfuncionando. El problema esta en el middleware AR_LBFIBRA_sp-00.03.05.223C. Puedes intentar que te cambien el modelo de router a ver si hay suerte, no servira si te cambian el router a otro con el mismo middleware.

pcmaster
Superusuario

El cambio de router por otro del mismo modelo no va a solucionar nada, ya que las actualizaciones son automáticas y antes o después se actualizará.

Acabo de probar en mi router (un Livebox plus) y si hago un ping a la IP pública del router obtengo respuesta. La versión de firmware que lleva instalada es la última: AR_LBPLUS_sp-01.03.05.223C(Wed Jun 30 10:47:30 2021).

 

echo
Observador fiel

Con el mismo modelo y anterior middleware si consigues bloquear el protocolo TR-069 no habria problema. Pero esto es algo que no puedo recomendar, ademas que a los de orange no les haria mucha gracia. No, le tendrian que cambiar el modelo.


Respecto a ICMP no he detectado fallo (que no quiere decir que lo haya o no). Es respecto a TCP donde hay un problema de traduccion de los paquetes.