Comunidad Orange

[SOLUCIONADO]No reconoce tarjeta SD (Sony Xperia Z)

RESUELTAS
Responder
96sergios
Observador frecuente

[SOLUCIONADO]No reconoce tarjeta SD (Sony Xperia Z)

Hola, tengo instalada una tarjeta SD de 16GB pero, mi Xperia Z me avisa con la siguiente notificación: TRANSFERIR DATOS A TARJETA SD. EL ALMACENAMIENTO INTERNO ESTÁ LLENO EN UN 75%. SE RECOMIENDA TRANSFERIR DATOS A LA SD. NO HAY NINGUNA TARJETA SD. INSERTE UNA.

Cuando, en realidad, mi SD sí que está instalada. ¿Qué ocurre?

Muchísimas gracias!

gsusrm
Participador reconocido

La has puesto con el terminal encendido? Prueba a apagado y encenderlo con ella puesta, mira en ajustes por si te sale la opción de desmontar sd y para asegurarte intentado con otra sd
Preguntarme sobre algo que os interese saber, os responderé en lo que pueda. Sin copypaste
Alejandra_orange
Top User Avanzado

¡Hola chic@s!

 

Agradecerte @gsusrm tu solución, a la altura de las anteriores Mujer guiño.

 

¿Has podido probar la solución, @96sergios? ¡Estamos impacientes porque nos cuentes el resultado! Mujer muy feliz

 

¡Que tengáis buen fin de semana!

firma-orange
96sergios
Observador frecuente

Lo he probado de ambas maneras y, nada.

Voy a ajustes y no me aparece nada de eso, es como si no la reconociera, como si no hubiese ninguna tarjeta.

Astor_orange
Community Manager

Hola, @96sergios .

 

Sentimos que sigas con problemas con la SD. Tenemos que asegurarnos de que la tarjeta esté en buenas condiciones. En estos casos es muy aconsejable poner dicha tarjeta en un PC y formatearla desde él. Así restauramos el sistema de archivos, si es que tiene algún problema, y es posible que se te solucione.

 

Hombre, si se da el caso de que ni siquiera el PC la pueda leer, ya estaríamos claramente ante una avería de la tarjeta.

 

Pruébalo y nos comentas el resultado, ¿te parece?

 

¡Muchas gracias!

 

firma-orange
96sergios
Observador frecuente

Me temo que la avería radica en la SD, ya que la he introducido en varios ordenadores y con varios adaptadores de SD y, hace el típico sonido de introducir un dispositivo en el ordenador pero, sin reconocer absolutamente nada.

Me parece muy raro ya que está sin utilizar, es nueva.

 

¿Se puede hacer algo?

 

¡Muchísimas gracias por todo!

Astor_orange
Community Manager

Buenas de nuevo, @96sergios .

 

Pues tiene mala pinta, la verdad. Todo indica que está averiada. Si es nueva no creo que tengas problema en obtener una nueva, y cualquiera que la pruebe coincidirá con nosotros en que está estropeada.

 

Si tienes cualquier otra duda, ya ves que aquí estamos para intentar echar una mano. Si te haces con una nueva SD coméntanos el resultado.

 

¡Muchas gracias!

firma-orange
96sergios
Observador frecuente

Vale, sí, muchas gracias.

Esta semana iré en busca de otra y ya os comento 😉