[SOLUCIONADO] TP LINK 500 Mbps no conecta

RESUELTAS
Nuevo

[SOLUCIONADO] TP LINK 500 Mbps no conecta

[ Editado ]

Buenas tardes,

 

En casa de mis padres hay una habitación a la que no llega internet y estoy intentando conectar el PC a la red a través del TP-Link 500 Mbps (algo que ya he realizado anteriormente con ese mismo adaptador). El caso es que conecto el aparato al LAN 2 del Router, configurado para Internet y no para TV, ya lo he mirado), pero el ordenador no se me conecta: me pone que la red no está identificada y cuando diagnostico problemas el mensaje es el siguiente: "Ethernet no tiene una configuración IP válida".

 

He reiniciado el router y el PC varias veces y cambiado de clavijas y el resultado es el mismo.

 

¿Alguien sabe a qué puede deberse?

 

Gracias

2 RESPUESTAS
Solucionador

Re: TP LINK 500 Mbps no conecta

configura la ip y dns en el ordenador (en automatico o manualmente).

  • Abrimos el Panel de Control y luego buscamos la opción Redes e Internet > Centro de redes y recursos compartidos.

  • En el panel de la izquierda hacemos clic en la opción: Cambiar configuración del adaptador y seleccionamos la conexión de red que vamos a editar haciendo clic derecho sobre ella y luego en Propiedades.

dns públicos de google windows

  • En la pestaña Funciones de red seleccionamos el item Protocolo de Internet versión 4 (TCP/IPv4) y luego hacemos clic en el botón Propiedades.

     
  • En la pestaña General marcamos la opción Usar las siguientes direcciones de servidor DNS y escribimos 8.8.8.8 y 8.8.4.4 en los campos Servidor DNS preferido y Servidor DNS alternativo respectivamente.

usar dns públicos de google windows

  • Repetimos el proceso para el item Protocolo de Internet versión 6 (TCP/IPv6)pero esta vez usamos 2001:4860:4860::8888 y 2001:4860:4860::8844 en el campo de servidores DNS.

  • Aceptamos, reiniciamos la conexión y la probamos.

ipv4: En la direccion ip o bien prueba en automatico o manualmente puedes poner:

 

192.168.1.X (donde x puedes poner por ejemplo 50)

mascara subred: 255.255.255.0

p.e. predeterminada: 192.168.1.1 (direccion router)

 

prueba y nos comentas. un saludo!

Solucionador

Re: TP LINK 500 Mbps no conecta

[ Editado ]

Entiendo que el TP-Link 500 es un adaptador de esos que transmiten la señal de red a través de los enchufes de la luz.

Tendrías que hacer un par de comprobaciones:

1- Si conectas en PC directamente al mismo puerto del router, ¿funciona?

2- Los dos aparatitos del TP-Link conectan entre ellos? ¿Tienen alguna led o indicador que marque si cada uno de ellos puede "ver" al otro?

Recuerda que los transmisores de red a través de los cables de la luz son propensos a captar o recibir interferencias, y que sólo funcionan correctamente conectados al mismo circuito eléctrico, que además deberá estar en buenas condiciones.