Comunidad Orange

[SOLUCIONADO] Imposibilidad de abrir puertos mayores a 2000 con IPv6

RESUELTAS
Responder
Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


rvilla escribió:

Hola, pues sí, el problema me ha vuelto a ocurrir hoy.

Ya he pedido la vuelta a IPv6 porque me supone mucho mayor inconveniente esta situación que la de no poder abrir puertos mayores a 2000.

No sé por qué estáis tan seguros que es un problema del router, antes con IPv4 yo NO tenía estos problemas. Al menos con mi router, el livebox fibra, el que ponéis en esas capturas de config de puertos entiendo que es diferente porque no se parece en nada al mío.

Yo sigo pensando que todos los problemas son debido al operador, no me creo que el router sea tan inútil, lo he usado durante meses sin problemas y desde que me aplicaron el IPv6 han empezado todos los problemas. Debo pensar que es un problema del operador o por el contrario el router se ha vuelto inútil? Porque creo que es mas bien lo primero.


Hola @rvilla , estoy en busca y captura de otro router + ONT baratos para probar como se comporta con un cambio de router. Si no he entendido mal las capturas de @Minin son de la configuración de puertos de su NAS Synology, que tal y como me ocurre a mi nos muestra "Error" en algunos puertos. Yo tengo un Livebox Fibra como tú, supongo que él también tendrá este modelo de router.
Ahora mismo a mi no me importa demasiado hacer un reset al router cada día al despertar, se ha convertido en una rutina. Eso sí, el día que me toque estar un par de noches fuera dependeré de si el router se levanta con buen pie o no, porque no habrá nadie para resetearlo y sigo encontrándole fallos... tengo dos PlayStation3 en casa que no son capaces de recibir IP del router por cable, solamente reciben IP por Wi-Fi cuando con los tres routers anteriores no tenía problema.

¿Cosa del router o del operador? Pues ni idea, cuando consiga un router low-cost saldré de dudas.

Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


JBoY escribió:

rvilla escribió:

Hola, pues sí, el problema me ha vuelto a ocurrir hoy.

Ya he pedido la vuelta a IPv6 porque me supone mucho mayor inconveniente esta situación que la de no poder abrir puertos mayores a 2000.


No sé por qué estáis tan seguros que es un problema del router, antes con IPv4 yo NO tenía estos problemas. Al menos con mi router, el livebox fibra, el que ponéis en esas capturas de config de puertos entiendo que es diferente porque no se parece en nada al mío.

Yo sigo pensando que todos los problemas son debido al operador, no me creo que el router sea tan inútil, lo he usado durante meses sin problemas y desde que me aplicaron el IPv6 han empezado todos los problemas. Debo pensar que es un problema del operador o por el contrario el router se ha vuelto inútil? Porque creo que es mas bien lo primero.


Hola @rvilla , estoy en busca y captura de otro router + ONT baratos para probar como se comporta con un cambio de router. Si no he entendido mal las capturas de @Minin son de la configuración de puertos de su NAS Synology, que tal y como me ocurre a mi nos muestra "Error" en algunos puertos. Yo tengo un Livebox Fibra como tú, supongo que él también tendrá este modelo de router.
Ahora mismo a mi no me importa demasiado hacer un reset al router cada día al despertar, se ha convertido en una rutina. Eso sí, el día que me toque estar un par de noches fuera dependeré de si el router se levanta con buen pie o no, porque no habrá nadie para resetearlo y sigo encontrándole fallos... tengo dos PlayStation3 en casa que no son capaces de recibir IP del router por cable, solamente reciben IP por Wi-Fi cuando con los tres routers anteriores no tenía problema.

¿Cosa del router o del operador? Pues ni idea, cuando consiga un router low-cost saldré de dudas.


Efectivamente, las capturas de pantalla que pongo en mis respuestas corresponden a mi NAS SYNOLOGY, pero, mi router es el nuevo LIVEBOX FIBRA. Al igual que JBoY tengo que reiniciar todos los días mi router, para que me vuelva a abrir los puertos. No sé si el problema proviene del router o del operador, pero, en ambos casos, quien tiene que darnos la solución es ORANGE.

 

Aqui os pongo un enlace sobre el citado router, para que saquéis vuestras propias conclusiones. Desde mi humilde opinión, el problema es del router, el cual creó que está un poco verde.

 

 http://comunidad.orange.es/t5/Otros-dispositivos-routers-y-Livebox/Nuevo-router-Livebox-Fibra-prueba...

Moderator

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Buenas tardes a todos.

 

Tenemos un firmware para el livebox fibra que solventa el fallo de la desconexión intermitente de puertos. Por el momento no tenemos fecha prevista de libertación de la versión ni si será lanzada o quedará a la espera de alguna otra mejora, pero si alguno estáis interesados en probarla, pasadme vuestros datos por privado para que podamos instalarlo en remoto en vuestros equipos.

 

Saludos.

firma-orange
Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


Ivan_Orange escribió:

Buenas tardes a todos.

 

Tenemos un firmware para el livebox fibra que solventa el fallo de la desconexión intermitente de puertos. Por el momento no tenemos fecha prevista de libertación de la versión ni si será lanzada o quedará a la espera de alguna otra mejora, pero si alguno estáis interesados en probarla, pasadme vuestros datos por privado para que podamos instalarlo en remoto en vuestros equipos.

 

Saludos.


Hola Ivan_Orange, te he enviado mis datos, para que lo instaleis. Saludos

Moderator

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Leído y responido, @Minin.

 

¡Gracias!

firma-orange
Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


Ivan_Orange escribió:

Buenas tardes a todos.

 

Tenemos un firmware para el livebox fibra que solventa el fallo de la desconexión intermitente de puertos. Por el momento no tenemos fecha prevista de libertación de la versión ni si será lanzada o quedará a la espera de alguna otra mejora, pero si alguno estáis interesados en probarla, pasadme vuestros datos por privado para que podamos instalarlo en remoto en vuestros equipos.

 

Saludos.


Me interesa, te paso los datos por privado. Gracias de nuevo por el seguimiento.

Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


Minin escribió:

Ivan_Orange escribió:

Buenas tardes a todos.

 

Tenemos un firmware para el livebox fibra que solventa el fallo de la desconexión intermitente de puertos. Por el momento no tenemos fecha prevista de libertación de la versión ni si será lanzada o quedará a la espera de alguna otra mejora, pero si alguno estáis interesados en probarla, pasadme vuestros datos por privado para que podamos instalarlo en remoto en vuestros equipos.

 

Saludos.


Hola Ivan_Orange, te he enviado mis datos, para que lo instaleis. Saludos


Observo que, hoy se me ha actualizado el firmware, pero detecto el siguiente error. En la Página de "configuracion del NAT/PAT", me aparecen en blanco las columnas de aplicacion-servicio/puerto interno/puerto externo. Os pongo una captura de pantalla para que lo veais. Creo que deberíais de corregirlo ya que, de esta manera, no se pueden saber los puertos que tenemos abiertos. 

 

Captura de pantalla 2017-12-15 a las 11.31.14.png

Tambien observo que ha cambiado la pantalla de inicio de sesión, la cual encuentro mas acertada que la anterior, aunque esto ya es mas cuestion de gustos

 

 

 

Captura de pantalla 2017-12-15 a las 11.38.11.png

Por mi parte voy a comprobar, que, lo que verdaderamente me preocupa, que es la apertura de puertos al exterior, funcione correctamente. Iré poniendo, en esta página, mis pruebas y conclusiones.

 

Saludos

 

 

Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

@MininPrueba una cosa muy sencilla. Cambia el idioma (debajo de "cerrar sesión") en el router. Ponlo en inglés a ver si te arregla el problema con el cuadro. Según el comentario final de este hilo:

http://comunidad.orange.es/t5/Mi-ADSL-Fibra/GU%C3%8DA-Redirecci%C3%B3n-de-puertos-en-IPv6/td-p/53946...

Había otro error con un checkbutton que se solucionaba cambiando el idioma.

A ver si hay suerte...

Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


JBoY escribió:

@MininPrueba una cosa muy sencilla. Cambia el idioma (debajo de "cerrar sesión") en el router. Ponlo en inglés a ver si te arregla el problema con el cuadro. Según el comentario final de este hilo:

http://comunidad.orange.es/t5/Mi-ADSL-Fibra/GU%C3%8DA-Redirecci%C3%B3n-de-puertos-en-IPv6/td-p/53946...

Había otro error con un checkbutton que se solucionaba cambiando el idioma.

A ver si hay suerte...


Asunto resuelto, he cambiado el idioma al inglés y seguía igual, pero a continuación he restaurado la configuración del router, por una copia de seguridad que tenía , y ya me aparecen los puertos y el protocolo de los mismos.

 

Ahora a seguir haciendo pruebas de acceso desde el exterior a mi NAS. 

 

Gracias @JBoY

Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


Minin escribió:

JBoY escribió:

@MininPrueba una cosa muy sencilla. Cambia el idioma (debajo de "cerrar sesión") en el router. Ponlo en inglés a ver si te arregla el problema con el cuadro. Según el comentario final de este hilo:

http://comunidad.orange.es/t5/Mi-ADSL-Fibra/GU%C3%8DA-Redirecci%C3%B3n-de-puertos-en-IPv6/td-p/53946...

Había otro error con un checkbutton que se solucionaba cambiando el idioma.

A ver si hay suerte...


Asunto resuelto, he cambiado el idioma al inglés y seguía igual, pero a continuación he restaurado la configuración del router, por una copia de seguridad que tenía , y ya me aparecen los puertos y el protocolo de los mismos.

 

Ahora a seguir haciendo pruebas de acceso desde el exterior a mi NAS. 

 

Gracias @JBoY


Donde dije digo, digo diego. Acabo de abrir nuevos puertos y, siguen saliendo en blanco, tanto los puertos como el protocolo. Lo he hecho, tanto en el idioma ingles como en español y pasa lo mismo. Los que me aparecian, siguen apareciendo bien, pero los nuevos, salen en blanco. Veamos en que acaba esto.