Comunidad Orange

[SOLUCIONADO] Imposibilidad de abrir puertos mayores a 2000 con IPv6

RESUELTAS
Responder
Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


JBoY escribió:

@MininMuchas gracias. Si a ti te funciona entonces lo que falla (además de los errores del router) son las opciones de configuración que tengamos. Ayer vi que tampoco podía acceder al VPN y me di cuenta de que tenía marcada la opción "Personalizado" en el firewall. Volví a marcar esa opción como venía de serie en el router, es decir "Seguridad Media" y reinicié le cacharro. A partir de ahí ya funciona el Emule, los torrents y la VPN, todavía tengo que probar si AceStream ha resucitado como el resto de los servicios. Lo extraño es que el servicio de torrent por ejemplo está funcionando sin haber abierto los puertos en la tabla NAT... unas veces se cierran en banda y otras están abiertos sin haberlo especificado.
Tengo ganas de ver la próxima actualización de firm del Livebox Fibra.


Creo que ese es  el verdadero problema de todo este embrollo. Entre la migración de IPv4 a IPv6 y el router Livebox fibra, que parece que está un poco verde, tenemos la "tormenta perfecta". Yo también estoy a la espera de un nuevo firmware que corrija, de una vez por todas, los problemas que nos genera. 

Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

 


Minin escribió:

JBoY escribió:

@MininMuchas gracias. Si a ti te funciona entonces lo que falla (además de los errores del router) son las opciones de configuración que tengamos. Ayer vi que tampoco podía acceder al VPN y me di cuenta de que tenía marcada la opción "Personalizado" en el firewall. Volví a marcar esa opción como venía de serie en el router, es decir "Seguridad Media" y reinicié le cacharro. A partir de ahí ya funciona el Emule, los torrents y la VPN, todavía tengo que probar si AceStream ha resucitado como el resto de los servicios. Lo extraño es que el servicio de torrent por ejemplo está funcionando sin haber abierto los puertos en la tabla NAT... unas veces se cierran en banda y otras están abiertos sin haberlo especificado.
Tengo ganas de ver la próxima actualización de firm del Livebox Fibra.


Creo que ese es  el verdadero problema de todo este embrollo. Entre la migración de IPv4 a IPv6 y el router Livebox fibra, que parece que está un poco verde, tenemos la "tormenta perfecta". Yo también estoy a la espera de un nuevo firmware que corrija, de una vez por todas, los problemas que nos genera. 


Sí, porque lo cierto es que el router no pinta mal si no fuera por los problemas de firm... ayer pude comprobar que AceStream ya funciona e incluso mejor que con mi antigua compañía y router, sin cortes ni parones. Imagino que al activar la "seguridad media" en el firewall del router funciona mejor que en personalizado. Así que en principio con esa opción marcada los problemas graves han desaparecido.
Ahora parece que la VPN ha dejado de funcionar... puertos cerrados. Estaría bien reiniciar automáticamente el router cada noche o así para ver si por lo menos durante el día funciona. ¿es posible un reinicio automático desde un script o cron?

Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Desde el otro día que comenté como abrir los puertos, he observado que, hoy por ejemplo, tenía los puertos cerrados, por lo que tuve que hacer un reinicio en el router y, mano de santo. Por ello deduzco que, cada 1 ó 2 días hay que hacerle un reinicio. Me da la sensación que, el router, parece como si se saturase y, llega un momento, que queda como tonto. Lo dicho, espero que con la llegada de un nuevo firmware, empiece a funcionar como debe

Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Hola

 

Desde hace muy pocos días tengo activado el IPV6 y justamente estoy haciendo comprobaciones y hasta ahora he concluido lo siguiente:

 

- Estableciendo el firewall del router en nivel medio, no se detecta ningún puerto desde el exterior. Eso es correcto. Es como lo tengo habitualmente.

- Estableciendo el firewall del router en nivel bajo, y aunque no abra ningún puerto en el router, los ordenadores que estén conectados, quedan expuestos y aparentemente el firewall que debería filtrar sería el del ordenador. No tengo abierto ningun puerto ni en IPV4 ni en IPV6 ni tengo nada en la tabla PCP. Por ejemplo si activo el servidio SSH en el ordenador, este quede expuesto, si no pues no se ve.

- Estableciendo el firewall del router en nivel personalizado y sin abrir ningún puerto, o se detecta ningún puerto abierto, aunque esten abiertos en el ordenador, yo creo que este comportamiento sería el correcto.

 

Las pruebas las estoy haciendo con un ordenador con Linux Debian Testing, y para el escaneo estoy usando el escaner online que tienen en http://nmapv6.tools.uebi.net. Solo he probado escaneo de puertos, quiero decir que no he probado la disponibilidad real de los servicios. Hasta ahora las pruebas las he hecho con la IP de IPV6, todavía no he probado con la IP de IPV4.

 

No sé si os servirá de algo la información, pero ahí va.

 

Saludos

Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6


boina escribió:

Hola

 

Desde hace muy pocos días tengo activado el IPV6 y justamente estoy haciendo comprobaciones y hasta ahora he concluido lo siguiente:

 

- Estableciendo el firewall del router en nivel medio, no se detecta ningún puerto desde el exterior. Eso es correcto. Es como lo tengo habitualmente.

- Estableciendo el firewall del router en nivel bajo, y aunque no abra ningún puerto en el router, los ordenadores que estén conectados, quedan expuestos y aparentemente el firewall que debería filtrar sería el del ordenador. No tengo abierto ningun puerto ni en IPV4 ni en IPV6 ni tengo nada en la tabla PCP. Por ejemplo si activo el servidio SSH en el ordenador, este quede expuesto, si no pues no se ve.

- Estableciendo el firewall del router en nivel personalizado y sin abrir ningún puerto, o se detecta ningún puerto abierto, aunque esten abiertos en el ordenador, yo creo que este comportamiento sería el correcto.

 

Las pruebas las estoy haciendo con un ordenador con Linux Debian Testing, y para el escaneo estoy usando el escaner online que tienen en http://nmapv6.tools.uebi.net. Solo he probado escaneo de puertos, quiero decir que no he probado la disponibilidad real de los servicios. Hasta ahora las pruebas las he hecho con la IP de IPV6, todavía no he probado con la IP de IPV4.

 

No sé si os servirá de algo la información, pero ahí va.

 

Saludos


Muchas gracias, realmente el router hace un poco lo que le da la gana, digamos que no puedes fiarte de las opciones que ofrece. Hoy mismo he encendido dos PlayStation 3 que tenía por casa y me he llevado la sorpresa de que el router es incapaz de reconocerla como dispositivo conectado en la red interna. Si le hago ping a cualquiera de las dos PS3 desde dentro de la LAN, no me responden a pesar de que la propia consola sí recibe IP (si se la das de forma manual). Si dejas que detecte el router automáticamente y le pida negociar... la PS3 dice que con él no quiere saber nada. 
He podido añadirlas a la tabla DMZ para ver si así las sabía "ver" pero ni con esas. Los dos dispositivos en el listado DMZ aparecen con un "unknown_ysudirecciónMac" y añadirlos ahí no ha servido de nada. El router sigue siendo ciego para esas dos PS3.
La VPN sigue cayéndose cada día o día y medio y hay que reiniciar el router.

Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Buenas, finalmente, como también a vosotros, ya puedo decir que Orange me ha solucionado el problema de los puertos.

 

He probado todos los servicios y me funcionan correctamente (también el P2P). Si tuviera algún problema ya lo comentaría en un nuevo hilo, pero con esta respuesta daré por solucionado el problema y, creo, se dará por cerrado el hilo.

 

Gracias a Orange y tambien al resto de usuarios que han ayudado a disgnosticar el problema!

Nuevo participador

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Sigo observando que, el router, va un poco a su aire y bloquea el acceso a los puertos, sin ningun motivo y a diferentes horas, y yo, al menos, tengo que reiniciarlo todos los días, y a veces varias veces al día,  para poder acceder a mi NAS. Si he comprobado que, donde parece que falla, es en el acceso a los puertos UDP ya que como podeis ver por la imagen adjunta, los bloquea y es lo que me impide acceder a mi NAS. A ver si ORANGE, nos facilita, un nuevo firmware, que corrija, de una vez por todas, estos errores.

 

Captura de pantalla 2017-12-04 a las 14.29.25.png

Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Vaya, yo desde que tengo solucionado el problema de los puertos ha sido levantarme esta mañana y ver que no tenía ningun puerto abierto (aunque la config del router dijera que sí).

 

Ha sido reiniciar y de nuevo estaban abiertos. Este problema no me había ocurrido nunca antes, ni hace meses con la IPv4, ni hace poco con la IPv6. Veremos si esta noche se vuelve a romper y me toca reiniciar... ya diré si sigo con problemas.

Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

@Minin @rvilla No son casos aislados, lo mismo por aquí. Como ya dije, se cierran los puertos mi NAS QNAP muestra "Error" tal y como le sucede a  @Minin . Normalmente siguen funcionando todos a pesar del error, menos el VPN que deja de hacerlo. La única solución es el reinicio, suelo hacer uno varias mañanas a la semana.
Que llegue pronto el nuevo firm Emoticono frustrado

Participador ocasional

Re: Imposibilidad de abrir puertos mayores a 2000 con IPv6

Hola, pues sí, el problema me ha vuelto a ocurrir hoy.

Ya he pedido la vuelta a IPv6 porque me supone mucho mayor inconveniente esta situación que la de no poder abrir puertos mayores a 2000.

No sé por qué estáis tan seguros que es un problema del router, antes con IPv4 yo NO tenía estos problemas. Al menos con mi router, el livebox fibra, el que ponéis en esas capturas de config de puertos entiendo que es diferente porque no se parece en nada al mío.

Yo sigo pensando que todos los problemas son debido al operador, no me creo que el router sea tan inútil, lo he usado durante meses sin problemas y desde que me aplicaron el IPv6 han empezado todos los problemas. Debo pensar que es un problema del operador o por el contrario el router se ha vuelto inútil? Porque creo que es mas bien lo primero.