Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

Observador fiel

Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

[ Editado ]

Hola, 

 

Tengo problemas de conexión con mi portatil con sistema operativo windows 10 y adaptador Intel(R) Centrino(R) Wireless-N 2230, he actualizado los drivers intel, he probado a poner las dns manualmente en el equipo, cambiar la encriptación, probados varios canales fijos....

 

Los problemas en si se manifiestan a los 10-20 segundos de haber conectado al router, todo parece ir normal y de repente hay una caida en la conexión sin que se llegue a desconectar del router, pero sin posibilidad de navegar etc... siempre a partir de ese periodo de tiempo.

 

Gracias. 

 

Edito para añadir que se trata de router livebox 2.1 con versión de firmware 00.96.803 (25.03.2015-19:35:49)

15 RESPUESTAS
Superusuario

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

Hola prueba con otro dispositivo, móvil por ejemplo, para descartar que sea problema del router. .. en caso del router 1470 y cambio del router.... 

 

Si no es del router habrá que pelearse con el portátil , sistema operativo, configuración ...

 

También prueba a entrar en el router y dejarlo sin contraseña por si aguanta la conexión y pueda ser alguna incompatibilidad con esta.... 

 

Cuéntanos el resultado de las pruebas. 

 

Un saludo!

Superusuario

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

Por cierto.. antes de hacer nada... reset a valores de fabrica al router y prueba ..  por si las moscas Guiño

Observador fiel

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

[ Editado ]

Hola, he probado con otros portatiles con distinta tarjeta wifi y distinto sistema operativo y no tengo ese problema. Con tablet y smartphone el problema es distinto, a la media hora 45 minutos de conectado tengo que desconectar y volver a conectar.

 

Con respecto al cambio de router, fue lo primero que intenté, recibí dos routers y ninguno de ellos se podía configurar con el perfil de FIBRA NEBA, el que tengo es cambiado por mi hermano.

 

Alguna sugerencia??

Superusuario

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

Prueba reset a valores de fabrica y cambia la seguridad a Wep. .. a ver si cambia y aguanta la conexión.... para hacer el cambio hazlo con ordenador conectado por cable directamente al router.
Observador fiel

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

Hola, eso ya lo probé, utilizo un repetidor wifi también de orange y ese repetidor mantiene la conexión estable....No se por qué, me da la sensación más de ser un tema de windows y tarjeta de red.

Superusuario

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

[ Editado ]

Hola... puede ser que tengas activado el administrador de energía y este te corta el dispositivo para ahorrar energía?  ... miralo en la administración de equipos... administración de dispositivos/ señalas la tarjeta de Red y vas a las propiedades... pestaña administración de energía.... desactiva y aceptas... reinicia y pruebas... .

 

tambien prueba:

 

opciones de energía --> cambiar la configuración del plan--> cambiar la configuracion avanzada de energia-->configuracion del adaptador inalambrico--> dentro del modo de energia--> colocar maximo rendimiento.-

 

a ver si hay suerte y pueda ser alguna de estas cosas

Observador fiel

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

[ Editado ]

Hola, eso ya está comprobado, algunos compañeros comentan que cambie de router, es lo que solicité al servicio técnico, pero me remitieron dos routers y ninguno podía configurarse con el perfil de FIBRA NEBA, y he tenido que optar por quedarme con el router de mi hermano que es con el que estoy teniendo estos problemas de conexión.

El ordenador sigue conectado, pero es la navegación la que se hace imposible, es como si tuviese un problema de DNS, y ya he probado a ponerlas fijas.

Superusuario

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

A ver... que segun comentas... unas veces indicas que es el equipo y otras el router... nos centramos? jajajaja...

 

tu conexion es:

 

Router - Repetidor - Ordenador

 

Hay que descartar que sea problema del repetidor, conectando directamente al wifi del router. ¿Mantiene la conexion?

Digo esto porque el repetidor de la señal, puede perder la señal wifi del router y solo mandar una intranet sin conexion a internet.

Usa tabien la aplicacion "mi livebox" no sea que el canal que tengas el router registrado en algunos momentos se sature y es cuando pierde la señal. Usalo cuando pierdas la conexion.

 

A tu hermano le funcionaba correctamente el wifi con ese router? Tambien se me ocurre que pruebes con un usb wifi en el portatil por si fuese la misma antena que este dando problemas y por eso se desconecta.

 

Te indico esto antes de realizar el siguiente paso...

 

Si ya detectamos 100% que el problema es el router. Al llamar al servicio tecnico, realizar las pruebas e indicarles si existe la posiblidad de que vaya un tecnico a domicilio para revisar el router (este tecnico a domicilio llevara el router correcto), cuando este el tecnico a domicilio en tu casa indicarle el fallo e hacer que salte. Tendra que cambiarte el router y dejarte todo funcionando correctamente. (claro esta al no ser culpa tuya y ser problema del router no tiene porque facturase) (todo esto dejalo antes claro con el agente que te coja el telefono y te tenga que hacer la apertura de la incidencia y el parte tecnico)

 

Un saludo! =)

Observador fiel

Re: Problemas con wifi en WINDOWS 10, adaptador, Intel(R) Centrino(R) Wireless-N 2230

[ Editado ]

Hola, estoy bastante centrado, no tengo elementos suficientes para determinar si es el router o el equipo puesto que:

 

-El router con ciertos equipos (algunos tfnos y una tablet), parece que funciona con cierta normalidad.

-El portátil con otros routers no presenta ese problema.

 

El repetidor está en modo punto acceso ethernet, por lo tanto no amplifica señal de wifi, la conexión es directa al router.

El mismo router en casa de mi hermano funcionaba sin problemas con otros equipos.

 

Me da a mi que puede ser algo relacionado con las DNS.

Por cable el portatil funciona correctamente.